
Welcome to Mac OS X



Aqua makes using your Mac easier than ever. Its color, depth, and

motion guide you through your tasks, while the Finder and Dock provide

easy access to your computer and network.
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Aqua Use the Apple menu to change settings, 
get Mac OS X software, open recent items,
and restart or shut down your computer.

The Finder shows document icons in
several ways, including large, detailed
icons that preview document contents. 

Sheets for saving and printing
attach to windows making these
tasks even simpler.

The Dock keeps handy your disks, folders, applications,
documents, minimized windows, QuickTime movies, digital

images, links to Web sites, or just about anything else.



Finder windows

When you first start Mac OS X, the Finder window shows your “home,” your personal space on
your computer for documents, applications, fonts, and other software.

If you set up several users, each user has a home for a secure place to keep their documents.

Buttons

Colorful, animated buttons make it clear what to do. 

Here’s how to use the three window buttons.
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For the experienced 
Mac OS user

What is my “home?”
Your home is a secure place to keep your
documents if your computer is connected to a
network or you set up several users.

Changing computer settings
Choose System Preferences from the Apple menu
to change settings for your computer, instead of
using control panels.

Mac OS X tips

Getting help
Throughout this book, you’ll see questions like the
one below. To get answers to these questions,
choose Mac Help from the Help menu, type the
question, and click Ask. Then click an answer.

Click to minimize the
window, which puts it in
the Dock.

Click to close
the window.

Click to enlarge or reduce
the window.

Click Home to see
your personal space. 

Folders in your home help you
organize your documents,
pictures, and movies.

Searching Mac Help

How do I use Help?

Type the
question
here, then
click Ask.

If a button pulses, you can
press the Enter or Return key
instead of clicking it.



The Dock makes it easy to open applications, documents, and other

items you use frequently. To open an item in the Dock or make it active,

click its icon. To see a pop-up menu, press the icon.
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The
Dock

Drag this bar 
up or down to

resize the Dock.

Press a folder icon 
to see its contents 
and open items in it.

The triangle
indicates the

application
is open. 

This icon
shows the
status of the
Dock Extra.

This side of the Dock
shows everything else.

This side of the
Dock shows
application
icons.



What’s in the Dock

Finder

Click to see a Finder window and menus.

Mail

One of the applications included in the Dock. The number shows how many messages
you have to read.

Dock Extra

Press the icon to change settings.

Document

A document added to the Dock. Click to open it.

Folder

Press the icon to see the contents of the folder and choose items to open them.

Web site

A Web site added to the Dock. Click to open the Web site in your browser.

Minimized window

You can put any window in the Dock. Click to open the window.

Late-Breaking News

Click this icon to get up-to-date information about Mac OS X. 

Trash

Drag files here to throw them away.
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For the experienced 
Mac OS user

What’s the Dock for?
Instead of using the Apple menu, keep items 
you use regularly in the Dock. Click items in the
Dock to make them active, rather than the
application switcher.

Opening a document
Drag the document’s icon to the application’s 
icon in the Dock.

Ejecting disks
To eject a disk, drag its icon to the Trash.

Mac OS X tips

Adding icons to the Dock
To add an item to the Dock, drag its icon to the
Dock. To remove an item, drag its icon from the
Dock. (This does not change the item.)

Adding disk icons to the Dock
Add disk icons to the Dock, then press the icon to
see the contents. Choose items from the pop-up
menu to open them.

Changing how the Dock works
To change the way the Dock looks and works,
choose Dock from the Apple menu, then choose
Dock Preferences.

Switching between applications
Press the Apple key, then press the Tab key until
you select the application you want to use. Release
both keys to make the application active.

Searching Mac Help

How do I use the Dock?



The Finder is the gateway to your computer and network. Use the

Finder to access disks, connect to servers, and open your documents.
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The
Finder

Your home contains your documents.
Turn on file sharing to let others
access your Public folder. 

Press here to
choose toolbar
items that are
hidden.

Click toolbar
buttons to open
your home and
other places.

Click here to show
or hide the toolbar.

Use the Finder
application
menu to set
preferences.



How your Mac OS X disk is organized

If you set up Mac OS X for several users, you need to log in as an administrator, such as the one
you created when you set up Mac OS X, to add items to the Applications and Library folders.

Finder views

View Finder windows in icon, list, or column view. Column view lets you quickly see where items
are located.
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The Applications folder contains the Mac OS X
applications available to all users of your computer. 
The Utilities folder in it contains utility applications.

Library contains fonts, plug-ins, Internet search sites,
and other items available to all users of your computer. 

Users contains your home.

System contains the Mac OS X software. You cannot
change it.

You’ll see Applications (Mac OS 9) and System Folder if
you install Mac OS X on the same disk with Mac OS 9.

Click here to change the view.

This area shows information
about the item. If it’s a picture,
you see a preview. If it’s a
movie, you can play it.

For the experienced 
Mac OS user

Using Library folders
Put fonts, Internet plug-ins, and other items in the
Library folder. Items in the main Library folder are
available to all users. Keep items for your personal
use in the Library folder in your home. The Library
also stores your preferences.

Opening recent items
To open recent applications and documents, use
the Recent Items command in the Apple menu. To
open recent folders, use the Go menu. You can
also open recent items using the pop-up menu in
the Open, Save, and Connect To Server dialogs.

Opening folders
If the toolbar is showing and you double-click a
folder, the folder opens in the same window. If you
press the Apple key or the toolbar is hidden, a
separate window opens.

Mac OS X tips

Opening another Finder window
To open another Finder window, choose New
Finder Window from the File menu.

Finding anything on your computer
To find anything on your computer, choose Find
from the File menu to open Sherlock.

Using favorites
To add an item to your Favorites, select it and
choose Add To Favorites from the File menu.

Searching Mac Help

How is my hard disk organized?

Click a folder to
see its contents.



Mac OS X gives you many ways to customize the way it looks 

and works so that it’s best for you. Here are some ways you can

customize the Finder.
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Customization To select a picture for the
desktop, choose Preferences
from the Finder menu and
click Select Picture.

Change the toolbar
to make it look the
way you want it.

To use a picture or color for 
a folder background, choose
Show View Options from the
View menu in the Finder.



Changing the Finder window toolbar

To set up the toolbar the way you want it, choose Customize Toolbar from the View menu.

Here are some other things you can do to customize the toolbar:

m To add a disk, server, or folder to the toolbar, drag its icon from a Finder window or desktop to
the toolbar.

m Drag items in the toolbar to arrange them. 

m To remove an icon, press the Apple key and drag it from the toolbar. 
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These buttons open folders 
in your home.

Drag this to the toolbar to use
the default toolbar again.

Click this when you’re finished.

Choose how to display 
the toolbar here.

For the experienced 
Mac OS user

What’s the Finder toolbar for?
Put folders, servers, and disks that you want to
open frequently in the Finder toolbar.

Changing appearance settings
To change the colors used by Mac OS X and the
highlight color, open the General preferences pane.

Changing the size of icons
To change the size of icons in icon view, open the
View Options window and drag the slider.

Mac OS X tips

Changing global view options
By default, Finder windows use global view
options. To change these, choose Show View
Options and click Global.

Changing view options for a window
If you want to set view options for a window that
are different from the global view options, choose
Show View Options, click WIndow, and uncheck
Use Global View Preferences.

Seeing the path to a folder
Add the Path pop-up menu to the toolbar to see
the folders that contain the current folder. You can
also press the Apple key and click the name of the
folder in the window title bar.

Seeing a folder’s status
To see the number of items in a folder and your
privileges to change the folder, choose Show
Status Bar from the View menu.

Searching Mac Help

How do I use Finder windows?



Here are some of the specially designed applications included with 

Mac OS X that you will use most frequently.

Finder

Open your applications and documents, connect to servers, and access disks and
servers.

Microsoft Internet Explorer 5.1 Preview

Use Microsoft Internet Explorer to browse the Web.

Mail

Send and receive email messages that include pictures and movies. Set up to get
your Mac.com mail automatically.

Sherlock

Find what you’re looking for on your disks, your network, or the Internet.

System Preferences

Change computer settings such as Internet preferences.

QuickTime Player

Play movies, view pictures, listen to music, watch QuickTime TV.
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Applications



More applications

Here are some other applications you’ll find in the Applications and Utilities folders.

Internet Connect

Use Internet Connect to connect to the Internet using a modem or AirPort. 

Address Book

Keep all your email addresses and other information about people in one place.

Preview

Open PDF and graphics files, preview documents before you print them, and save
them in PDF format.

TextEdit

Create documents with formatted text and pictures.

Disk Utility

Erase disks, test and repair disks, and partition disks.

Built for Mac OS X

Look for this symbol to purchase software specially designed for Mac OS X.
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For the experienced 
Mac OS user

Using the Applications folder
Applications in the Applications folder are available
to all users of your computer. Keep applications for
your personal use in your home.

Installing applications
If you set up several users, you must log in as 
an administrator user to install software in the
Applications or Library folder. The user you created
when you set up Mac OS X is an administrator.

The application menus
Each application has an application menu next to
the Apple menu that contains commands such as
Preferences and Quit.

Mac OS X tips

Updating your software
To update your software, open System Preferences
and click Software Update.

Checking the iDisk Applications folder
Check the Applications folder on your iDisk for new
Apple applications, updates to current applications,
and demonstrations of applications from other
developers.

Forcing an application to quit
If you can’t quit an application, choose Force Quit
from the Apple menu. You can also press the
Option key, click the application’s icon in the Dock,
then choose Force Quit from the pop-up menu.

Searching Mac Help

How do I use my applications?



Use the System Preferences application to change your computer

settings. Choose System Preferences from the Apple menu, 

then click a button.
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Changing
Settings

Click here 
to see all the
preferences.

Drag buttons for preferences
you use frequently to the
toolbar, then click them to
change the settings.



Accessing network servers

When you choose Connect To Server from the Go menu (in the Finder), this dialog appears.

Mac OS X lets you connect to many types of servers:

m Mac OS X shared Public folders

m Your iDisk (type “iDisk.mac.com”)

m Web-based file sharing servers (WebDAV )

m Mac OS X Servers

m Any file server that supports AFP over TCP/IP

m Mac OS 9 Web Sharing sites

m Mac OS 9 file sharing folders over TCP/IP

After you connect to a server, an icon for the server appears on the desktop and a Finder window
opens. You can also see servers when you click the Computer button in a Finder window toolbar. 
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For the experienced 
Mac OS user

Connecting to servers
To connect to servers in Mac OS X, you use
Connect To Server rather than the Chooser or
Network Browser.

Creating and using locations
You can create collections of network settings for
different places you use your computer. To create 
a location, open Network preferences and choose
New Location from the Location pop-up menu. 
To use a location, choose Location from the 
Apple menu.

Turning on Web and file sharing
To turn on Web sharing and file sharing, open
System Preferences and click Sharing. 

Mac OS X tips

Using multiple network connections
Mac OS X lets you use several network
connections simultaneously.

Disconnecting servers
To disconnect from a server, select it in the Finder
and choose Eject from the File menu.

Searching Mac Help

How do I connect to 
the Internet?

Choose a recent server from
this pop-up menu.

Click a network neighborhood,
then click a server. Items that
appear here are set up by your
system administrator.

Type the name of a server here.



Choose Print from the File menu to print a document. If you use a USB

printer, it’s already selected. Use the Print Center to select network

printers you want to use.
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Printing

Click here to see how the document
will look before you print it.

Use the default printer or
choose a different printer here.

Printers and applications can
add settings to the Print sheet.



Selecting printers using Print Center

Mac OS X provides built-in support for some of the most popular USB printers so that they are set
up automatically. Before you print a document to a network printer, use Print Center to add it to
the Printer List.

Creating a PDF

To create a PDF of a document, choose Print, then choose Output Options from the pop-up menu
and select the “Save as PDF File” checkbox, then click Save. You can also click Preview, then save
the document as a PDF from the Preview application.

27

This printer is the default. To change
the default printer, select a printer in
the list and choose Make Default
from the Printers menu.

Choose the type of connection
for the printer here.

Select a printer if a list appears
or enter information to connect
to the printer.

Click here to add a printer.

For the experienced 
Mac OS user

Where is the Chooser?
You use Print Center to select and set up printers
(rather than the Chooser). Mac OS X does not have
desktop printers; you can select a printer right in
the Print dialog.

Printing a Finder window
If you want to print a Finder window or the
desktop, first set it up the way you want. Use Grab
to take a screen shot of the window, then print the
screen shot.

Mac OS X tips

Selecting a default printer
When you print a document, your default printer is
selected automatically. To change the default
printer, select a printer in Print Center and choose
Make Default from the Printers menu.

Setting up a document to print
Before you print a document, choose Page Setup
from the File menu to select page options.

Searching Mac Help

How do I print my documents?



Logging in

Each time you start up your computer, the login dialog appears. The first time you start up 
Mac OS X, log in as the user you created with Setup Assistant. 
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Searching Mac Help
How do I use Help?

For the experienced 
Mac OS user

Mac OS X is designed for computers that are used
by more than one person or that are on a network.
To provide greater security for your documents and
your computer, Mac OS X requires you to log in. 
To have the greatest access to your computer, log
in as an administrator.

Mac OS X tips

Getting help
Throughout this book, you’ll see questions like the
one below to search Mac Help. To get answers to
these questions, choose Mac Help from the Help
menu, type the question, and click Ask.

Type the user name 
and password here,
then click Log In.

Type the
question
here, then
click Ask.
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When Mac OS X starts up, you see the Desktop, a Finder window, 

and the Dock at the bottom of the screen. Click the applications in the

Dock to begin discovering what you can do with Mac OS X.
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Aqua
This menu includes the commands
for setting application preferences
and quitting.

Use Finder windows to access
and organize your documents
and applications. 
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Using the window buttons

Mac OS X windows have three buttons in the top-left corner. Here’s what they do:

The Desktop application menu

When you use the Desktop, you’ll see the Desktop application menu.
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For the experienced 
Mac OS user

When you log in, a Finder window shows your
“home” folder—a private space on the computer
for your personal documents and applications. So
that several people can use a computer, Mac OS X
provides a home folder for each user.  

Mac OS X tips

Finding your home folder
Your home folder is named with your user name. 
It is in the Users folder on the Mac OS X disk. You
can go to it quickly by clicking the Home button in 
a Finder window.

Changing the Desktop background
To change the Desktop background, choose
Desktop & Dock Preferences from the Desktop
menu and click the Desktop tab.

Changing computer settings
You use the System Preferences application to
change settings for your computer (instead of
control panels as in Mac OS 9).

Searching Mac Help
How do I use the Desktop?

Click here to minimize the
window, which puts it in
the Dock.

Click here to
close the window.

Click here to enlarge or
reduce the window.

Choose this to set Desktop,
Dock, and disk preferences.

Choose this to change
computer settings.

Choose this to log out.
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Finder windows are the gateway to your computer and network. 

In a Finder window you see your documents, folders, disks, and servers.
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Finder
Windows Click a toolbar button to 

see your disks and servers,
open your home folder, 
or open other folders.

Click here to
change the view.
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Finder views

You can view Finder windows in icon, list, or column view. 
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For the experienced 
Mac OS user

To make it easier for you, Mac OS X reduces the
number of open windows. When you double-click
a folder in a window, the folder’s contents appear
in the same window. If you want to open a
separate window, press the Option key when you
double-click the folder.

Mac OS X tips

Opening another Finder window
If you need to open another Finder window (to
move or copy a file, for example), choose New
Finder Window from the File menu.

Moving, copying, or making 
an alias to a file
To move a file to another folder on the same disk,
drag it. To copy the file, press the Option key while
you drag. To make an alias to it, press the Apple
and Option keys while you drag.

Changing the look of Finder windows
You can change the look of all Finder windows in
icon or list view, or just the active window. To
change the way Finder windows look, choose
Show View Options from the View menu. You can
change the background color or add a picture.

Searching Mac Help
How do I use Finder windows?

In list or icon view, double-click
a folder to see its contents 
in the same window.

In column view, click a folder to
see its contents. Column view
shows the path to the selection.
Use column view to see how
your disk is organized.

Shows the folders
that contain the
selected item.

Shows information about the
item. If it’s a picture, you see 
a preview. If it’s a movie, you
can play it here.
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Use the toolbar buttons to quickly access your disks, servers,

applications, and documents.

Computer

Your disks, CDs, and Network (where you can access connected servers)

Home

Your home folder—your private space on the computer (named with your user name)

Favorites

The Favorites folder in your home folder (access these items quickly when you save or 
open a document)

Apps

The Applications folder on your Mac OS X disk

Docs

The Documents folder in your home folder

Users

The Users folder on your Mac OS X disk, where each computer user’s home folder is 
located

10

Accessing
Files
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How Mac OS X is organized

Mac OS X is organized in a simple way.
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For the experienced 
Mac OS user

In Mac OS X, the Applications folder is protected. 
If you drag an application out of the Applications
folder, Mac OS X makes a copy of it. To make an
alias instead, press the Apple and Option keys
while you drag the application.

Mac OS X tips

Accessing favorites
When you save or open a document, a pop-up
menu shows recently opened items and items in
your Favorites folder. You can add items to the
Favorites folder.

Turning on file sharing
To turn on file sharing, open System Preferences
and click Sharing, then click the Start button. If you
turn on file sharing, other users on your network
can access your Public folder (in your home folder). 

Setting access privileges to a folder
You can give other people who use your computer
access to items in your home folder and control
access to your Public folder. To control access to 
a folder, select it and choose Show Inspector 
from the File menu, then choose Sharing from 
the Show pop-up menu.

Ejecting disks
To eject a disk, drag its icon to the Trash in 
the Dock.

Searching Mac Help
How is my hard disk organized?

When you click the Computer button, you see
your Mac OS X disk and any other disks you are
using. Open Network to see the servers you are
connected to.

The Mac OS X disk contains a folder for
applications. The Library folder contains fonts,
preferences, and other files. If you see a
MacOS9 folder, it contains your Classic
applications and documents. The Users folder
contains the home folder of each user.

Your home folder contains your documents. Your
Favorites folder is in the Library folder. If you turn
on file sharing, other users on your network can
access your Public folder.
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The Dock makes it easy to open applications and documents, and

switch between them. To open an application in the Dock or make 

an application or document active, click its icon.
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The
Dock

This side of the Dock
shows application icons.

Drag this bar up or down
to resize the Dock.

The three dots indicate the
application is open. 

This side of the Dock shows
documents, folders, servers,
Web sites, and QuickTime
TV channels.
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What’s in the Dock

Trash

Drag files here to throw them away. 

Minimized window

You can put any window in the Dock. Click to open the window.

Web site and servers

A server or Web site added to the Dock. Click to open the Web site in your
browser or mount the server.

Document

A document added to the Dock.

Preview

An application icon added to the Dock. 

Mail

One of the applications included in the Dock when you install Mac OS X. 

Desktop

Click to see a Finder window and the Desktop menus.
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For the experienced 
Mac OS user

The Dock consolidates several Mac OS 9 features.
Keep items you use frequently in the Dock instead
of using the Apple menu. Click items in the Dock
to make them active, rather than using the
application switcher.

Mac OS X tips

Adding icons to the Dock
You can add icons to the Dock for such items 
as applications, documents, folders, servers, and
Web sites. To add an icon, drag it to the Dock. 
To remove an icon, drag it from the Dock.

Changing how the Dock works
To resize the icons in the Dock, make them
magnify, or hide the Dock, choose Desktop & Dock
Preferences from the Desktop menu, then click the
Dock tab. If you hide the Dock, it appears when
you move the mouse to the bottom of the screen.

Opening a document using 
an application in the Dock
Drag the document’s icon to the application’s icon
in the Dock.

Switching between applications
In addition to using the Dock, you can press the
Apple and Tab keys together to switch
applications.

Searching Mac Help
How do I use the Dock?
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Mac OS X includes several specially designed applications. Here are the

applications you will use most frequently.

Desktop

Access your applications and documents, get information about your files, and 
connect to servers.

Internet Explorer

Use Microsoft Internet Explorer to browse the Web.

Mail

Send and receive email messages that include pictures and movies.

Sherlock

Find what you’re looking for on your disks, your network, or the Internet.

System Preferences

Change computer settings such as Internet preferences.

TextEdit

Create documents with formatted text and pictures.

14

Applications
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Mac OS X provides fully integrated Internet and network capabilities,

including Web browsing, Web sharing, access to network servers, 

and file sharing.

18

Getting
Connected Use PPP Connect to set up

and connect to the Internet
using a dial-up modem.

Use Internet Explorer to
browse Web sites.
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Accessing network servers

When you choose “Connect to Server” from the Go menu (in the Desktop), this dialog appears.

If you choose You will see

AFP Servers AppleShare IP file servers

Mac OS 9 file sharing folders (only if over TCP/IP)

Mac OS X shared Public folders

Web Servers Mac OS 9 Web Sharing sites

Mac OS X Web Sharing sites

After you connect to a server, click the Computer button (in a Finder window) and open Network,
then open the Connected Servers folder. If you type the address (URL) of a Web site, it opens in
your Web browser.
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For the experienced 
Mac OS user

To connect to servers in Mac OS X, you use
“Connect to Server” rather than the Chooser or
Network Browser.

Mac OS X tips

Entering your Internet 
and network settings
To enter your Internet and network settings, open
System Preferences and click the Internet or
Network button.

Turning on AppleTalk
If you need to use AppleTalk, open System
Preferences and click Network, then choose
AppleTalk from the Show pop-up menu.

Starting a dial-up connection 
to the Internet
If you use a dial-up modem to connect to the
Internet, you use a PPP connection. First, use the
Network pane in System Preferences to set up
your network. Then open PPP Connect (in the
Utilities folder), enter the information, and click
Connect.

Disconnecting servers
To disconnect from a server, drag its icon to the
Trash in the Dock.

Searching Mac Help
How do I connect to 
the Internet?

Choose the type
of server here.

Use these pop-up menus to 
see neighborhoods, connect to
favorite servers, and connect to
servers you’ve used recently.

Double-click to open a
neighborhood, then double-
click a server to connect to it.

You can also type the name of
a server here to connect to it.
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Mac OS X provides a new way to print your documents. First use 

the Print Center to connect to the printers you want to use.

Then print your work.
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Printing

Choose how to connect 
to the printer here.

If you see a list here,
double-click a printer to
add it to the Print Center.
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Setting up

If you are using a USB printer, it’s automatically set up for you. Before you can print a document to
a network printer, you need to connect to at least one printer using Print Center. If you haven’t
connected to a printer when you print the first time, Print Center opens. In the Printers window
click Add Printer, then select how to connect to the printer. If a list appears, double-click the
printer you want to add. Otherwise, enter the requested information.

Printing a document

To print a document, choose Print from the File menu. The Print dialog opens with the default
printer selected.

Previewing a document

In the Print dialog, you can click Preview to open the Preview application and see how your
document will look. From Preview you can print the document or save it in PDF format.

23

For the experienced 
Mac OS user

You use Print Center to select and set up printers
(rather than the Chooser). Mac OS X does not have
desktop printers; you can select a printer right in
the Print dialog.

Mac OS X tips

Selecting a default printer
When you print a document, your default printer is
automatically selected. To change the default
printer, select a printer in Print Center and choose
Make Default from the Printers menu.

Setting up a document to print
Before you print a document, choose Page Setup
from the File menu to select page options.

Searching Mac Help
How do I print my documents?

Click here to see how
the document will look
before you print it.

Use the default
printer or choose a
different printer here.
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